Vulnerabilidad en Apache
2026-10-31 · Severidad del aviso: alto
Aviso sobre Apache. El extracto no permite concretar el efecto; revisa el alcance en la fuente. Se mencionan versiones anteriores a 0.24.0; comprueba qué producto y configuración cubre el aviso.
Producto o tecnología: Apache
Referencias CVE: CVE-2026-120135
Extracto técnico de la fuente
CVE-2026-120135 Sáb, 31/10/2026 - 21:16 Tipo CWE-674 Gravedad 2.0 Txt Pendiente de análisis Título en CVE-2026-120135 Descripción en Uncontrolled Recursion vulnerability in Apache Thrift Java bindings. This issue affects Apache Thrift: before 0.24.0. Users are recommended to upgrade to version 0.24.0, which fixes the issue. 31/10/2026 31/10/2026 Vector CVSS:4.0 CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X
El extracto puede ser incompleto. Confirma versiones, configuración y solución en el boletín original. La severidad no mide la exposición de tu negocio.
Recomendaciones orientativas
- Comprueba el producto y las versiones afectadas con tu proveedor.
- Aplica la actualización o mitigación indicada por el fabricante.
Fuentes y contraste
Este enlace se conserva aunque el aviso deje de figurar en el radar actual. Puede haber revisiones posteriores en la fuente.