Vulnerabilidad en PHP
2026-10-31 · Severidad del aviso: medio
Aviso sobre PHP. El extracto no permite concretar el efecto; revisa el alcance en la fuente.
Producto o tecnología: PHP
Referencias CVE: CVE-2026-120185
Extracto técnico de la fuente
CVE-2026-120185 Sáb, 31/10/2026 - 23:17 Tipo CWE-266 Gravedad v2.0 5.80 Gravedad 2.0 Txt MEDIUM Título en CVE-2026-120185 Descripción en A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. T
El extracto puede ser incompleto. Confirma versiones, configuración y solución en el boletín original. La severidad no mide la exposición de tu negocio.
Recomendaciones orientativas
- Comprueba el producto y las versiones afectadas con tu proveedor.
- Aplica la actualización o mitigación indicada por el fabricante.
Fuentes y contraste
Este enlace se conserva aunque el aviso deje de figurar en el radar actual. Puede haber revisiones posteriores en la fuente.